Openkore.com

OpenKore Forums
It is currently 25 Jul 2014, 19:12

All times are UTC - 5 hours [ DST ]



Forum rules


READ and FOLLOW the rules or you will be warned and/or post thrashed.

Moderators, please enforce (and if possible place the link to the template in your sig).

1. I have a problem....
Update your Openkore

2. Still having problems?
Search the openkore wiki, particularly the FAQ.

3. No information in the wiki?
Search the forums

4. Cant find what you need? / Do not understand?
Post a thread in the right category.

This section is not for connectivity issues.

Private server specific topics go here.
Official server specific topics go here.

Try to keep general support questions here.

5. Use a good title
Topic title must be concise and descriptive. Titles with the words "problem, help" and random nonsense will be trashed on sight.

Good title[/color]: Does pickupitems supports regular expression
Bad title[/color]: pickupitems.txt HALP PLX

Pickupitems and items_control does not support regular expression.

6. Use code tags for your config, macro, etc.

7. Write an post that is informative and should contain:
Brief description of the problem.
What you have done so far, using screen shots and video if it assist in explaining the problem.
Portion of config/macros changes that is relevant to the problem.
Any other useful information: did you recently get patches, any gm announcements

The only forum for asking for help is the support section, and users are required to post using the template.

Thanks you for your cooperation.



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Disconnected from Map Server
PostPosted: 30 Aug 2011, 10:11 
Offline
Noob
Noob

Joined: 30 Aug 2011, 09:27
Posts: 1
Hey guys, Im new around here and I would like to ask a question. I've done two searches on this involving my problem which are:

viewtopic.php?f=15&t=6543 (related but broken link)

and

viewtopic.php?f=56&t=4653 (closely related)

I start up open-kore and everything went on smoothly. Suddenly, the last part seem to have a problem. After a few seconds my command prompt will say "Disconnected from map server, connecting to Account server in 30 seconds...". I tried changing the server type two times now it still doesn't work. I tried the above links it also didn't work. If you know the solution please post away :D

Btw this is my server config

[Mitsu Ro]
ip 27.122.58.12
port 7075
master_version 0
version 20
serverType kRO_RagexeRE_2009_10_27a
charBlockSize 106
serverEncoding Western
recvpackets recvpackets.txt

addTableFolders translated/kRO_english
storageEncryptKey 0x050B6F79, 0x0202C179, 0x00E20120, 0x04FA43E3, 0x0179B6C8, 0x05973DF2, 0x07D8D6B, 0x08CB9ED9
PINEncryptKey 0x050B6F79, 0x0202C179, 0x00E20120, 0x04FA43E3, 0x0179B6C8, 0x05973DF2, 0x07D8D6B, 0x08CB9ED9
Categories: New Feature | Servers.txt


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.042s | 16 Queries | GZIP : On ]