Openkore.com

OpenKore Forums
It is currently 14 Dec 2018, 14:58

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Support bot stops after being hit
PostPosted: 18 Jun 2016, 19:33 
Offline
Noob
Noob

Joined: 18 Jun 2016, 19:23
Posts: 1
Im currently using a support priest that you know follows me around and buff me, etc. BUT it will stop by the time it gets hit by a mob, the only way it keeps following is if I kill the monster.

Is there anyways that he will just ignore them and keep following? the config seems to be right to me.
Thanks. :D

Quote:
attackAuto -1
attackAuto_party 0
attackAuto_onlyWhenSafe 0
attackAuto_followTarget 0
attackAuto_inLockOnly 2
attackAuto_notInTown 1
attackDistance 1.5
attackDistanceAuto 0
attackMaxDistance 2.5
attackMaxRouteDistance 100
attackMaxRouteTime 4
attackMinPlayerDistance 2
attackMinPortalDistance 4
attackUseWeapon 0
attackNoGiveup 0
attackCanSnipe 0
attackCheckLOS 0
attackLooters 0
attackChangeTarget 0
aggressiveAntiKS 0


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group