Openkore.com

OpenKore Forums
It is currently 13 Dec 2017, 07:16

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Stuck During Route . ( ubuntu )
PostPosted: 31 Oct 2017, 17:09 
Offline
Noob
Noob

Joined: 28 Jun 2017, 02:36
Posts: 5
Hi, now i got a little question about my bot problem this make me worry in the past of several weeks.
now i run openkore on ubuntu server. but sometime my bot got " Stuck During Route . " with no reason ( or they have but i don't know )
i think it caused after i use macro or event macro with "do move" command. but sometime ( often ) it working fine.
i think this problem is caused after iro restart update they anti-bot system. ( cuz before that i dont got this issue. )
now i was test when after i was run openkore and my bot got stuck. i will try to restart my bot 2 - 3 times. its will working fine again.

can anyone can help me find out how to fix this issue please .

ps. i think this problem is not found on windows users cuz i was try to test many times on windows and i don't got this issue.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group