Openkore.com

OpenKore Forums
It is currently 19 Nov 2018, 00:48

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Bot keeps teleporting back to autostorage
PostPosted: 21 Dec 2017, 09:25 
Offline
Noob
Noob

Joined: 19 Dec 2017, 13:57
Posts: 9
nope still doesnt work.


Top
 Profile  
 
 Post subject: Re: Bot keeps teleporting back to autostorage
PostPosted: 21 Dec 2017, 13:23 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 466
Location: Genting Highland, Malaysia
I think you should remove these

Code:

useSelf_item Butterfly Wing {
   inInventory White Potion < 2
   notInTown 1
}
useSelf_item Butterfly Wing {
   inInventory fly wing < 2
   notInTown 1
}


and remove these
Code:
passive 1


From your setting logic, your kore see like this;

White pot reach min > trigger useSelf butterfly > go to town > walk to map > respawn > map > loop
Since you enable passive 1, getAuto will not triggered (unless you are reaching 89% weight, and autosell/storage triggered, then only it use getAuto)

_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
 Post subject: Re: Bot keeps teleporting back to autostorage
PostPosted: 22 Dec 2017, 02:05 
Offline
Noob
Noob

Joined: 19 Dec 2017, 13:57
Posts: 9
ok will give it a try later thank you sir


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group