Openkore.com

OpenKore Forums
It is currently 11 Dec 2017, 01:49

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Restart not working
PostPosted: 06 Dec 2017, 22:30 
Offline
Noob
Noob

Joined: 06 Dec 2017, 22:27
Posts: 1
Hi, I was able to Bot yesterday, however, after the patch, I am stuck at the connecting to map server,


Top
 Profile  
 
 Post subject: Re: Restart not working
PostPosted: 07 Dec 2017, 11:18 
Offline
Noob
Noob

Joined: 07 Dec 2017, 11:13
Posts: 1
I got the same problem as you!
Yesterday i was botting with no problem, then today i cant connect to the server map, it just stuck on it.

Configs of my OpenKore
Version: 2.1

#Re:Start
# http://playragnarok.com
[International - iRO: Re:Start]
ip 128.241.92.133
port 6800
version 18
master_version 1
serverType iRO_Restart
addTableFolders iRO/Restart;iRO
serverEncoding Western
charBlockSize 145
pauseCharLogin 1
patchserver ropatch1.gravityus.com
patchpath /repatch
sendCryptKeys 0x62DA6614, 0x62D57CCE, 0x6AD13D29

Can someone help me, how to solve this issue?
Im botting recently, still noobie on the program


Top
 Profile  
 
 Post subject: Re: Restart not working
PostPosted: 07 Dec 2017, 23:59 
Offline
Human
Human

Joined: 04 Apr 2008, 14:21
Posts: 41
download latest from github


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group