Openkore.com

OpenKore Forums
It is currently 23 Oct 2014, 15:25

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Homunculus S
PostPosted: 31 Jan 2012, 05:26 
Offline
Noob
Noob

Joined: 31 Jan 2012, 05:02
Posts: 2
Hello,
I am on Valkyrie and use 2.0.7 Openkore.
I have a big Problem with the new Homunculus S version. The last one does auto attack and get auto feed, but the new one does nothing. :evil:

Must I write anything different like before?

Thanks for the Help


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 18 Feb 2012, 23:38 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1818
Iron88 wrote:
2.0.7 Openkore

If this is the same with trunk, does that homunculus appear in "homun" command output? Does it appear in any monster/player/slave listing?


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 22 Feb 2012, 06:08 
Offline
Noob
Noob

Joined: 31 Jan 2012, 05:02
Posts: 2
Yes it appear as mercenary homunuc.
My normal mercenary does attack and do skills automatic,but not the homunuc.

I could need really help


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 16 Apr 2012, 17:39 
Offline
Noob
Noob

Joined: 29 Aug 2010, 14:34
Posts: 13
where did this topic moved to?? I have the same problem


Top
 Profile  
 
 Post subject: homunculus S not working
PostPosted: 13 Jun 2012, 18:12 
Offline
Noob
Noob

Joined: 29 Aug 2010, 14:34
Posts: 13
I downloaded the new openkore. when i use my a NON-homunculus s, the program works, but when i use homunculus s the homunculus does nothing and not even feeding and when i use "homun s" command, it shows the homunculus status. here is the config i have for homun:


######## Homunculus Support ########


homunculus_attackAuto 2
homunculus_attackAuto_party 1
homunculus_attackAuto_notInTown 1
homunculus_attackAuto_onlyWhenSafe 0
homunculus_attackDistance 1.5
homunculus_attackMaxDistance 2.5
homunculus_attackMaxRouteTime 0
homunculus_attackCanSnipe 0
homunculus_attackCheckLOS 0
homunculus_attackNoGiveup 1
homunculus_attackChangeTarget 1

homunculus_followDistanceMax 15
homunculus_followDistanceMin 3

homunculus_route_step 6

homunculus_tankMode 0
homunculus_`ModeTarget

homunculus_teleportAuto_hp 20
homunculus_teleportAuto_maxDmg 1000
homunculus_teleportAuto_maxDmgInLock 0
homunculus_teleportAuto_deadly 0
homunculus_teleportAuto_unstuck 0
homunculus_teleportAuto_dropTarget 0
homunculus_teleportAuto_dropTargetKS 0
homunculus_teleportAuto_totalDmg 0
homunculus_teleportAuto_totalDmgInLock 0

# intimacyMax / Min sets a threshhold of when not to feed your homunculus
# If intimacy is HIGHER than the minimum or LOWER/EQUAL to the max, we wont feed.
homunculus_intimacyMax 999
homunculus_intimacyMin 911

# How long should we wait between feeding? default: random between 10 and 60 seconds
homunculus_hungerTimeoutMax 60
homunculus_hungerTimeoutMin 10

# Turn on/off homunculus autofeeding
homunculus_autoFeed 1
# In Wich maps should we allow feeding? (leave empty for any map)
homunculus_autoFeedAllowedMaps

# Feed homunculus between MIN and MAX value (example: between 11 and 25)
homunculus_hungerMin 11
homunculus_hungerMax 24


please help


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 30 Jun 2012, 21:20 
Offline
Noob
Noob

Joined: 12 Jul 2011, 11:37
Posts: 10
Any update on this bug? My Eleanor is not attacking too.


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 30 Jul 2012, 01:41 
Offline
Noob
Noob

Joined: 30 Jul 2012, 01:38
Posts: 4
my vani just mutated to Dieter, it was working perfectly fine when it was still a vani, but now it didn't attack at all....

even though i still can check its status...

any update on this ?? :(

( Btw, Im using 2.1 ) :(


Top
 Profile  
 
 Post subject: Re: homunculus S not working
PostPosted: 30 Jul 2012, 03:44 
Offline
Noob
Noob

Joined: 30 Jul 2012, 01:38
Posts: 4
same here... my Dieter can't attack anything, although its status can be seen by typing "homun" at command.... hope they'll have solution for this homunculus S... :(


Top
 Profile  
 
 Post subject: Homunculus S - doesn't attack, master won't feed it
PostPosted: 06 Oct 2012, 05:07 
Offline
Noob
Noob

Joined: 06 Oct 2012, 04:58
Posts: 2
So I just changed my Amistr into a Dieter and now it doesn't attack monsters. The master also doesn't auto-feed him. Bot was working fine before I changed it into a Homun S.

Also when I type "homun s", the Dieter is classified as Unknown rather than a Homunculus.
Image


Top
 Profile  
 
 Post subject: Re: Homunculus S don`t attack
PostPosted: 19 Oct 2012, 13:15 
Offline
Noob
Noob

Joined: 13 Oct 2010, 07:40
Posts: 2
Any updates on this? Mine cant also attack and be fed. I changed my homun from vanil to Bayeri.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
[ Time : 0.048s | 14 Queries | GZIP : On ]