Openkore.com

OpenKore Forums
It is currently 22 Jul 2018, 22:18

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 30 Jul 2017, 23:39 
Offline
Developers
Developers

Joined: 09 Apr 2017, 07:23
Posts: 206
Location: Thailand
♥♥


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 09 Aug 2017, 23:55 
Offline
Noob
Noob

Joined: 09 Aug 2017, 23:52
Posts: 1
Hi! im getting the 10060 error code on my bot for Ragnarok Restart, it was working fine yesterday an now this?
can you help me guys?

yes i downloaded the latest openkore on github tried downloading a new one today and use it but still not working

:(


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 10 Aug 2017, 00:03 
Offline
Noob
Noob

Joined: 10 Aug 2017, 00:00
Posts: 1
same here, noticed that the client got some patch today there might be a change with the server


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 10 Aug 2017, 03:33 
Offline
Noob
Noob

Joined: 10 Aug 2017, 03:28
Posts: 3
I'm getting the 10060 error too.

I checked the server info with Wireshark after patching my client, it's still the same as in the servers.txt file :
128.241.92.133:6800 ver 18 mv 1

I'll try again a few times today as even the game client is having trouble connecting to the login & game servers

Edit : problem solved


Last edited by sfknet on 11 Aug 2017, 02:35, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 10 Aug 2017, 15:38 
Offline
Noob
Noob

Joined: 03 Aug 2017, 13:32
Posts: 3
I can run only 2 bots at the same time.

Someone can guide me how can I run more?


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 14 Aug 2017, 05:20 
Offline
Noob
Noob

Joined: 04 Aug 2017, 03:34
Posts: 5
^
Sir can you post your settings. Can't connect to Ragnarok Re:Start :(


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 19 Aug 2017, 13:36 
Offline
Noob
Noob

Joined: 03 Sep 2011, 05:36
Posts: 5
It's sad to see how many people don't read forums or research issues before asking for help on forums. I'm not the most technical person but there is value in reading and searching for causation.

For everyone who can't "connect" to official re:start server - here is why:

https://forums.warpportal.com/index.php ... intenance/

"Anti Bot Feature - We will be as a test, putting in the anti bot feature
Users MUST get the latest client patch in order to play. If you do not have the latest patch after the maintenance the game WILL reject your login attempt
We expect that it will eventually be bypassed somehow and are still pushing the studio for More.
There is a small chance that something will go horribly wrong in the live environment if that is the case then we will release reversion patches and switch the servers back."

I haven't tested this but maybe Xkore will work to somehow bypass the latest patch requirement. Help from developers will be needed for a bypass to the safeguards they put in after the latest maintenance.


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 19 Aug 2017, 13:49 
Offline
Noob
Noob

Joined: 19 Aug 2017, 12:51
Posts: 10
ive been looking for any clue about bypassing the antibot program that was just released yesterday. has anyone here released a fix yet? i dont know if i just cant find it because ive been seeing a lot of obvious bots both farmers and vendors but i dont know if the fix came from you guys since i cant seem to find a resolution here.

pls help.


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 19 Aug 2017, 13:56 
Offline
Noob
Noob

Joined: 19 Aug 2017, 12:51
Posts: 10
Attachment:
aw.png
aw.png [ 16.69 KiB | Viewed 4933 times ]
i downloaded the latest kore and it was able to log in. however, it gets disconnected after few sec.


Top
 Profile  
 
 Post subject: Re: RE:START 2017 Thread(Compilation of Error and Solutions)
PostPosted: 19 Aug 2017, 14:03 
Offline
Noob
Noob

Joined: 19 Aug 2017, 12:51
Posts: 10
then i found out that the server detects the kore since this is what it sez when i tried logging in manually after trying it with the kore.

"The possibility of exposure to illegal program, PC virus infection or hacking tool has been detected. Please execute licensed client. Our team is trying to make the best environment for RO players. (18)"


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group