Openkore.com

OpenKore Forums
It is currently 11 Dec 2018, 07:56

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Bot following problem
PostPosted: 20 Aug 2018, 15:28 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
Hi all! I have some troubles with my openkore bot on iro chaos renewal server:
My bot-healer don't following me anytime. It following and support me correctly, but next time it just sitting down and doing nothing. In that moments bot have full hp and sp. I can to walk far from bot before it start to follow me again. I have no idea with reason why it happening. I doesn't found similar issue via google. Please help me with this problem.


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 21 Aug 2018, 00:00 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 483
Location: Genting Highland, Malaysia
Can you upload your file here?
Config file.
Don't copy paste (Text gonna be too long).

_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 21 Aug 2018, 12:58 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
fadreus wrote:
Can you upload your file here?
Config file.
Don't copy paste (Text gonna be too long).

I've attached the config file.
I have an addition:
When that thing is happening. If i command to stay to my bot via 1:1 chat, then she standing up and sitting down at the next moment.


Attachments:
config.txt [16.12 KiB]
Downloaded 62 times
Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 21 Aug 2018, 23:17 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 483
Location: Genting Highland, Malaysia
Try this:

Code:

followDistanceMax 1.5
followDistanceMin 1

sitAuto_hp_lower 40
sitAuto_hp_upper 80
sitAuto_sp_lower
sitAuto_sp_upper


_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 07:51 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 07:57 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 08:38 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 483
Location: Genting Highland, Malaysia
Sugui wrote:
Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?


It just suggestion, to make slave appear less like bot.

Sugui wrote:
Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.


If you redownload openkore around 11 hours ago, you need to revert PR from https://github.com/OpenKore/openkore/pull/2291 coz got issue for Renewal server.
You can either manually delete those lines or just download from this https://github.com/OpenKore/openkore/tr ... feb811f9d1

It should work until Alisonrag fix it.

_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 10:14 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
fadreus wrote:
Sugui wrote:
Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?


It just suggestion, to make slave appear less like bot.

Sugui wrote:
Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.


If you redownload openkore around 11 hours ago, you need to revert PR from https://github.com/OpenKore/openkore/pull/2291 coz got issue for Renewal server.
You can either manually delete those lines or just download from this https://github.com/OpenKore/openkore/tr ... feb811f9d1

It should work until Alisonrag fix it.

No, i was redownloaded openkore at same time when i posted my previous message. And I have downloaded archive from github.


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 10:33 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 483
Location: Genting Highland, Malaysia
Yes, if u use any Openkore version after 14 hours ago, it will have problem connecting; until Alisonrag fix it.

_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
 Post subject: Re: Bot following problem
PostPosted: 26 Aug 2018, 10:58 
Offline
Noob
Noob

Joined: 10 Dec 2016, 00:13
Posts: 10
fadreus wrote:
Yes, if u use any Openkore version after 14 hours ago, it will have problem connecting; until Alisonrag fix it.

Oh i've not instantly spotted that tree is different. That archive is working, thank you! Does i must downloading archive from that tree weekly?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group