Openkore.com
http://forums.openkore.com/

Issue with chat command (first 2 char not displaying)
http://forums.openkore.com/viewtopic.php?f=16&t=212765
Page 1 of 1

Author:  gooey [ 28 Aug 2018, 10:23 ]
Post subject:  Issue with chat command (first 2 char not displaying)

I'm having an issue with the chat command. Not sure if its just me...

When I try doing chat create "123", it would only display 3.
If its chat create "12", it will reconnect.
Basically eating the first 2 chars.
Chat modify is not working, I think.

The last time I downloaded the file was previous maintenance (23-Aug). Checking the pr's in git, there seems to be no relevant info on this.

Thanks.

Author:  fadreus [ 28 Aug 2018, 12:31 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

Whenever you have issue, make sure you have latest version.
It's already stated in FAQ/READ ME section.

Image

Tested and working fine.
I think just you.
IDK what you did with your files xD

Author:  gooey [ 29 Aug 2018, 08:19 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

Have you checked the chat name in-game? Because I checked mine in-game.

I checked it again today and its still the same....

Image
Image

Author:  fadreus [ 29 Aug 2018, 14:17 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

Hmm.. that's weird..
I open up issue already for this.
Fix has been issued.

Download anew or update from this:
https://github.com/OpenKore/openkore/pull/2314

Have a good day. :D

Author:  gooey [ 31 Aug 2018, 19:46 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

Thanks. Tested it just now and its now working.

Another question though. Chat modify command is no longer working? Or this is not updated?

Image

Author:  fadreus [ 01 Sep 2018, 01:46 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

I think something missing on 00DF or 00DE. :?

Update: Fix for that is here

Author:  gooey [ 01 Sep 2018, 04:36 ]
Post subject:  Re: Issue with chat command (first 2 char not displaying)

That worked.

Thank you!

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/