Openkore.com

OpenKore Forums
It is currently 12 Nov 2018, 13:38

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: bot slave doesnt work
PostPosted: 18 May 2010, 17:00 
Offline
Noob
Noob

Joined: 01 May 2010, 19:36
Posts: 5
Thx Mushroom :)

i think i got it ;)

In fact, we can make multiple blocks with same skills and make some difference between them to focus what we want to.
i understand now what you mean before.
i tried to make some mixes but i failed, now i try to make some experience, it's not that again, but i think i'll sucess sooner ;)

thx to everyone =)


Top
 Profile  
 
 Post subject: Bot slave doesnt work ><
PostPosted: 11 Nov 2010, 07:05 
Offline
Noob
Noob

Joined: 11 Nov 2010, 03:36
Posts: 4
Hi guys, I've tried the same solving method as the link that has shown at top.
But my bot aco still didnt heal or even increase agi to my party ><
what has really happened to my configuration ?
Im using openkore_ready_zip
Quote:
useSelf_skill Heal
lvl 2
maxCastTime 0
minCastTime 0
hp
sp > 5%
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive Increase AGI
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
inInventory
manualAI 0
}

useSelf_skill_smartHeal 1


partySkill Increase AGI
lvl 2
maxCastTime 0
minCastTime 0
hp
sp > 5%
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive Increase AGI
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
manualAI 0
target [R]iku_[Kingdom]
target_hp
target_isJob
target_isNotJob
target_whenStatusActive
target_whenStatusInactive Increase AGI
target_aggressives
target_monsters
target_timeout 0
target_deltaHp
target_dead 0
inInventory
isSelfSkill 0
}


Top
 Profile  
 
 Post subject: Re: bot slave doesnt work
PostPosted: 11 Nov 2010, 09:44 
Offline
Noob
Noob

Joined: 11 Nov 2010, 03:36
Posts: 4
I've followed the previous guide and try to solve the problem.
But it doesn't work to my bot I don't know why ><
Is there any problem to my configuration ?

Quote:
useSelf_skill Heal
lvl 2
maxCastTime 0
minCastTime 0
hp
sp > 5%
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 1
timeout 0
disabled 0
inInventory
manualAI 0
}

useSelf_skill_smartHeal 1


partySkill Increase Agility {
lvl 2
maxCastTime 0
minCastTime 0
hp
sp > 5%
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive Increase Agility
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 1
inLockOnly 1
notWhileSitting 1
notInTown 1
timeout 0
disabled 0
manualAI 0
target JiaWen
target_hp
target_isJob
target_isNotJob
target_whenStatusActive
target_whenStatusInactive Increase Agility
target_aggressives
target_monsters
target_timeout 0
target_deltaHp
target_dead 1
inInventory
isSelfSkill 1
}


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group