Openkore.com

OpenKore Forums
It is currently 22 Jan 2018, 07:56

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: follow bug ?
PostPosted: 26 Aug 2013, 16:04 
Offline
Noob
Noob

Joined: 19 May 2010, 09:17
Posts: 9
I wonder if this a bug or not, recently, I notice sometimes my slave suddenly stop following out of blue by itself (suddenly changes "follow 0" by its own, from previously "follow 1")

I think the problem occurs If my slave heal tries to do one of this "north","northeast","east","southeast","south","southwest","west","northwest"

Still Need some test more, I am using version ( r8617 )


Top
 Profile  
 
 Post subject: Re: follow bug ?
PostPosted: 27 Aug 2013, 06:17 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1811
kangtuji wrote:
I think the problem occurs If my slave heal tries to do one of this "north","northeast","east","southeast","south","southwest","west","northwest"

There commands disable following since their introduction. I don't know why they do or why "move" command doesn't as well - both should behave uniformly, in my opinion.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group