Openkore.com

OpenKore Forums
It is currently 15 Jul 2018, 20:56

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 46 posts ]  Go to page 1, 2, 3, 4, 5  Next
Author Message
 Post subject: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 04:20 
Offline
Noob
Noob

Joined: 11 Mar 2010, 00:10
Posts: 16
Yesterday my Xkore was working fine
After the update i just get disconnected when attempting to log in with Xkore injected
Allows me to log in if i close it... sigh annoying!


Top
 Profile  
 
 Post subject: Re: Xkore
PostPosted: 20 Oct 2011, 05:55 
Offline
Noob
Noob

Joined: 20 Oct 2011, 05:51
Posts: 2
I got the same problem too. Even my friend who is boting alongside of me isn't able to connect trough Xcore... Even uninjected, it doesn't work... :S


Top
 Profile  
 
 Post subject: Re: Xkore
PostPosted: 20 Oct 2011, 12:16 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1811
XKore 2 still works, and packets up to the point of disconnect (0069) look all the same with or without XKore 1.


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 12:23 
Offline
Administrator
Administrator
User avatar

Joined: 24 Apr 2008, 12:02
Posts: 1299
It could be the "REASSAMBLE Check" thing.
Please, Try to Fetch the difference in packets between XKore injected Client and PureClient.

_________________
Join our Team. Click here.
Image


Image


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 12:29 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1811
There's no difference in 0064 and 0069 in these cases (other than servers' online counters obviously).


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 12:35 
Offline
Administrator
Administrator
User avatar

Joined: 24 Apr 2008, 12:02
Posts: 1299
Well There might be Some check for Injection/Hook of WS2_32.dll functions.

_________________
Join our Team. Click here.
Image


Image


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 12:48 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1811
With XKore 1, kore correctly displays list of character servers. The client doesn't and displays "Disconnected from Server." in short time.


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 13:17 
Offline
Noob
Noob

Joined: 11 Mar 2010, 00:10
Posts: 16
It was actually a small update they did on the 19th

1917 2011-10-19data_gm.gpf
1918 2011-10-19data_gm2.gpf
1919 2011-10-19data_gm3.rgz
1920 2011-10-19data_gm2.gpf(this patch i believe)


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 20 Oct 2011, 13:26 
Offline
Noob
Noob

Joined: 20 Oct 2011, 05:51
Posts: 2
For my case, i get the "disconnected from server" right before choosing the server on which i want to play... Though, in the openkore window, it shows the list of server, but ragexe doesn't...


Top
 Profile  
 
 Post subject: Re: XKore 1 with 18.10.2011 iRO update
PostPosted: 21 Oct 2011, 05:21 
Offline
Human
Human

Joined: 21 Oct 2011, 05:17
Posts: 20
yea i got the same issue as stated. When login with xkore injected, it shows disconnect from server message. anyone got a fix yet =[


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 46 posts ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group