Openkore.com

OpenKore Forums
It is currently 22 Nov 2019, 06:16

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: [BUG] onAction and notOnAction inside config.txt not working
PostPosted: 26 May 2015, 17:50 
Offline
Noob
Noob

Joined: 08 Jan 2015, 07:10
Posts: 8
Hi guys, i want to try some macros in some AI sequences, but the command notOnAction, doesnt work properly. I dont know if this bug is old, but i search and dont make any results.
'in control/config.txt'
Quote:
doCommand macro portalm {
hp
sp
homunculus_hp
homunculus_sp
homunculus_dead
notOnAction buyAuto,storageAuto,sellAuto,storageGet
whenStatusActive
whenStatusInactive
whenFollowing
spirit
amuletType
aggressives
monsters
notMonsters
monstersCount
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 10
disabled 0
inInventory
inCart
inMap yuno
manualAI 0
}


In this case, the command load everytime my char is in "yuno", i try a lot others results, and constat that is not working.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group