Openkore.com

OpenKore Forums
It is currently 17 Dec 2018, 13:41

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: idRO||2.0.6(SVN)||no LOS but the kore doesn't move
PostPosted: 14 Aug 2008, 09:47 
Offline
Noob
Noob

Joined: 14 May 2008, 23:37
Posts: 5
when I give the attackCheckLOS value to 1, the kore will check the line of sight between him and the monster. When there's no LOS, the kore should move to the other block and then attack the monster. But, in this version, the kore doesn't move at all. It just standing still until the monster move away or killed by another people. If not, the kore just standing still and do nothing at all. The console just tell you noLOS from (x,y) to (a,b), move to (x,y) ----> the x and y coordinate is the same. I think this is why the kore didn't move at all. Because the original coordinate and the destination coordinate is the same. Hope this bug fixed because it is become a known bug.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group