Openkore.com
http://forums.openkore.com/

Bot stuck at izlude (Re:start)
http://forums.openkore.com/viewtopic.php?f=7&t=212096
Page 1 of 1

Author:  duudz [ 19 Jul 2017, 20:32 ]
Post subject:  Bot stuck at izlude (Re:start)

Hi, i researched for a while but i couldn't find nothing that works in this case.

Can someone share a Classic tables, please? Probably the problem is that openkore is using renewall routes and get stuck!

Thank you

Author:  Aappoolloo [ 19 Jul 2017, 23:32 ]
Post subject:  Re: Bot stuck at izlude (Re:start)

duudz wrote:
Hi, i researched for a while but i couldn't find nothing that works in this case.

Can someone share a Classic tables, please? Probably the problem is that openkore is using renewall routes and get stuck!

Thank you


What version of open kore you are using?

Author:  troypogs777 [ 20 Jul 2017, 00:03 ]
Post subject:  Re: Bot stuck at izlude (Re:start)

use old portals. copy the portals.txt and resnametable in tables OLD and paste it to iRO folder.

Author:  vraeleragon [ 20 Jul 2017, 00:46 ]
Post subject:  Re: Bot stuck at izlude (Re:start)

troypogs777 wrote:
use old portals. copy the portals.txt and resnametable in tables OLD and paste it to iRO folder.


This works. Thank YOU!!!!! You're awesome!

Author:  bottle45 [ 20 Jul 2017, 21:03 ]
Post subject:  Re: Bot stuck at izlude (Re:start)

troypogs777 wrote:
use old portals. copy the portals.txt and resnametable in tables OLD and paste it to iRO folder.


Can you elaborate on your statement about use old portals?

EDIT:

There is a good explanation on how to do so on this post:
http://forums.openkore.com/viewtopic.php?f=16&t=212002&p=277566&hilit=izlude#p277566

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/