Openkore.com

OpenKore Forums
It is currently 18 Nov 2018, 04:51

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: RE:START Issue: Connection attempt failed (error code 10060)
PostPosted: 19 Jul 2017, 23:41 
Offline
Human
Human
User avatar

Joined: 19 Jul 2017, 23:31
Posts: 21
Location: Sydney, The World's Sunrise City
First off, this is not my first time with OK. Although, I've been out of the game for long enough.
I had a working bot yesterday, but since this morning, I am getting this error.
Quote:
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. (error code 10060)

The bot hasn't been banned, I even moved the bot around (i.e. different cities) but to no avail.

Has anyone faced a similar issue? What am I missing?

Thanks!


Top
 Profile  
 
 Post subject: Re: RE:START Issue: Connection attempt failed (error code 10060)
PostPosted: 19 Jul 2017, 23:43 
Offline
Noob
Noob

Joined: 01 Jun 2013, 05:18
Posts: 5
lol let me guess this happened after the update right? :shock: :shock: :shock: :shock: i'm not a pro botter but man that question is so easy to solve.. read the server news and look what they changed so youll get to the answer.


Top
 Profile  
 
 Post subject: Re: RE:START Issue: Connection attempt failed (error code 10060)
PostPosted: 19 Jul 2017, 23:46 
Offline
Human
Human
User avatar

Joined: 19 Jul 2017, 23:21
Posts: 27
Update the server IP to 128.241.92.133 . Tables/server.txt


Top
 Profile  
 
 Post subject: Re: RE:START Issue: Connection attempt failed (error code 10060)
PostPosted: 20 Jul 2017, 00:01 
Offline
Human
Human
User avatar

Joined: 19 Jul 2017, 23:31
Posts: 21
Location: Sydney, The World's Sunrise City
jchristofer wrote:
lol let me guess this happened after the update right? :shock: :shock: :shock: :shock: i'm not a pro botter but man that question is so easy to solve.. read the server news and look what they changed so youll get to the answer.

Pardon my ignorance/lack of knowledge. Like I said, I was doing this in 2007 when Ragnarok ended in my country.
It's been literally 10 years that I was active :3 Clearly I have much to remember :mrgreen:

Aappoolloo wrote:
Update the server IP to 128.241.92.133 . Tables/server.txt

Thanks, that worked.
Sorry for another noob question: where might I get this info next time? I read patch notes, didn't help much :cry:

_________________
Git your latest OpenKore fix HERE
Forums : Noobot
GitHub : codenameGamer


Top
 Profile  
 
 Post subject: Re: RE:START Issue: Connection attempt failed (error code 10060)
PostPosted: 20 Jul 2017, 00:52 
Offline
Human
Human
User avatar

Joined: 19 Jul 2017, 23:21
Posts: 27
noobot wrote:

Aappoolloo wrote:
Update the server IP to 128.241.92.133 . Tables/server.txt

Thanks, that worked.
Sorry for another noob question: where might I get this info next time? I read patch notes, didn't help much :cry:


Here is the tutorial on how to get the server details.
http://openkore.com/index.php/Quick_Start_Guide


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group