Openkore.com
http://forums.openkore.com/

Cant make my bot dont attack specific monster
http://forums.openkore.com/viewtopic.php?f=7&t=212300
Page 1 of 1

Author:  renatooliveirax [ 02 Sep 2017, 17:29 ]
Post subject:  Cant make my bot dont attack specific monster

Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.

Author:  pizzatopping [ 02 Sep 2017, 19:40 ]
Post subject:  Re: Cant make my bot dont attack specific monster

renatooliveirax wrote:
Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.



When you made changes, was the client running? Did you reload the config?

Author:  renatooliveirax [ 03 Sep 2017, 10:41 ]
Post subject:  Re: Cant make my bot dont attack specific monster

pizzatopping wrote:
renatooliveirax wrote:
Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.



When you made changes, was the client running? Did you reload the config?




I always close openkore before make some change.

Changes like consumibles, maps where up, etc works well.

Author:  hakore [ 03 Sep 2017, 11:06 ]
Post subject:  Re: Cant make my bot dont attack specific monster

Try to use -1 instead of 0 for the attack flag

Author:  renatooliveirax [ 03 Sep 2017, 12:03 ]
Post subject:  Re: Cant make my bot dont attack specific monster

hakore wrote:
Try to use -1 instead of 0 for the attack flag

Doesnt Work =(

Author:  c4c1n6kr3m1 [ 03 Sep 2017, 12:40 ]
Post subject:  Re: Cant make my bot dont attack specific monster

wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

Author:  renatooliveirax [ 03 Sep 2017, 12:54 ]
Post subject:  Re: Cant make my bot dont attack specific monster

c4c1n6kr3m1 wrote:
wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0


What u mean? Its exacly the same for me.

Should i press enter bettwen each monster? thats the tip?

Author:  renatooliveirax [ 03 Sep 2017, 15:28 ]
Post subject:  Re: Cant make my bot dont attack specific monster

c4c1n6kr3m1 wrote:
wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0


Lol. Works.

ty Very Mutch


Doubt solved.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/