Openkore.com

OpenKore Forums
It is currently 17 Nov 2018, 12:56

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: why if i send chat message or @command my bot get disconect?
PostPosted: 15 Oct 2018, 02:36 
Offline
Noob
Noob

Joined: 15 Oct 2018, 02:24
Posts: 2
Location: Malaysia
Please do help me people..


Top
 Profile  
 
 Post subject: Re: why if i send chat message or @command my bot get disconect?
PostPosted: 15 Oct 2018, 03:24 
Offline
OpenKore Monk
OpenKore Monk
User avatar

Joined: 17 Nov 2017, 23:32
Posts: 465
Location: Genting Highland, Malaysia
Before anyone can help you, you need to help yourself first.

Help yourself by reading this:
viewtopic.php?f=0&t=129
viewtopic.php?f=0&t=11287

Though your prolly not gonna read that, you need to provide details.
If you not gonna do that much, no one else will.

With no information, all I can say is you recvpacket is wrong.
Sending wrong packets can lead to disconnection.

Welp, I'm not into private server anyway.
Good luck.

_________________

I'll not give answer. I'll just showing you the way to find it
Wiki & Google are your best allies. If you're lazy to read I won't bother answering
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group