Openkore.com

OpenKore Forums
It is currently 18 Jan 2019, 10:32

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Asgard Legend Information - WPE can't capture Packages
PostPosted: 25 Dec 2018, 02:06 
Offline
Noob
Noob

Joined: 20 Dec 2018, 10:12
Posts: 9
Thanks anyway for everything, fadreus! I will look into all the tools in your link and i will post here if i'm successful with any of them! :D


Top
 Profile  
 
 Post subject: Re: Asgard Legend Information - WPE can't capture Packages
PostPosted: 25 Dec 2018, 16:55 
Offline
Noob
Noob

Joined: 20 Dec 2018, 10:12
Posts: 9
None of them(the programs in your link) worked :/

I've tryed everything i could but nothing seems to work. I've even tryed to use Wireshark but the entire login packet seems modified(even though i could get their IP i can't get a non-encrypted version and master version, i'm getting decimal values like "600.042.028" instead of "10" or such) and i don't know how to rewrite the sendMasterLogin in my Network sub to accomendate.

Xkore 2 and 3 won't work also because grftool isn't being able to capture the informations from their data.grf, so i can't configure it too.

This is where my Knowledge ends, so i guess there's nothing else i can do. But thanks anyway for all the help!


Top
 Profile  
 
 Post subject: Re: Asgard Legend Information - WPE can't capture Packages
PostPosted: 01 Jan 2019, 08:32 
Offline
Noob
Noob

Joined: 28 Jun 2018, 05:28
Posts: 4
hi

were u able to get any info abt the server?? ive been trying for more than a week and m going crazy trying to figure it out ...


Top
 Profile  
 
 Post subject: Re: Asgard Legend Information - WPE can't capture Packages
PostPosted: 06 Jan 2019, 15:04 
Offline
Noob
Noob

Joined: 20 Dec 2018, 10:12
Posts: 9
Nope, sorry :/ A admin from the brazilian openkore forum said he could try to help me but atm hes pc is broken, so i'm kinda waiting for him to see if i can get any info


Top
 Profile  
 
 Post subject: Re: Asgard Legend Information - WPE can't capture Packages
PostPosted: 09 Jan 2019, 07:35 
Offline
Noob
Noob

Joined: 28 Jun 2018, 05:28
Posts: 4
ok cool ... plz share the info if its possible ... m going mad trying to solve it


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group