Openkore.com

OpenKore Forums
It is currently 22 Oct 2018, 06:05

All times are UTC - 5 hours [ DST ]





Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 75 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
 Post subject: Re: Configuring Swordsmen/Knight/Crusader/Lord Knight/Paladin
PostPosted: 15 May 2009, 12:55 
Offline
Noob
Noob

Joined: 02 May 2009, 07:01
Posts: 2
lol got it to work ;D


Top
 Profile  
 
 Post subject: Re: Configuring Swordsmen/Knight/Crusader/Lord Knight/Paladin
PostPosted: 14 Aug 2009, 19:49 
Offline
Noob
Noob

Joined: 12 Jul 2009, 07:57
Posts: 3
hello, I nid elp in my knight. im playing F2P non tele server. Im botting in sandmans. the thing is when the sandman uses cloaking then later on pops out and continues to attack my knight but my knight does not auto atak that sandman. my knight just ignores that monster completely but he continues to search and kill other sandmans.. HELP!

btw im using
lockmap moc_fild16
lockMap_x 57
lockMap_y 220
lockMap_randX 6
lockMap_randY 6

my knight surely dies when that cloaking thing occurs because my knght roams only in a small spot thank you


Top
 Profile  
 
 Post subject: Re: Configuring Swordsmen/Knight/Crusader/Lord Knight/Paladin
PostPosted: 12 Oct 2009, 22:57 
Offline
Noob
Noob

Joined: 03 Oct 2009, 02:57
Posts: 1
Hello...

my bot dont attack any monster..but my autoattack set at 2
i even setting at mons_control.txt...BUT my bot dont attack monster...
i use 2.0.7 svn..


Top
 Profile  
 
 Post subject: Re: Configuring Swordsmen/Knight/Crusader/Lord Knight/Paladin
PostPosted: 14 Oct 2009, 18:31 
Offline
Noob
Noob

Joined: 03 Oct 2009, 16:50
Posts: 2
jaysian wrote:
Hello...

my bot dont attack any monster..but my autoattack set at 2
i even setting at mons_control.txt...BUT my bot dont attack monster...
i use 2.0.7 svn..


Did you set your lockmap? Since autoattack is when your character in the lockmap


Top
 Profile  
 
 Post subject: Re: Configuring Swordsmen/Knight/Crusader/Lord Knight/Paladin
PostPosted: 14 Oct 2009, 19:59 
Offline
Noob
Noob
User avatar

Joined: 09 Oct 2009, 01:03
Posts: 7
radznoob wrote:
hello, I nid elp in my knight. im playing F2P non tele server. Im botting in sandmans. the thing is when the sandman uses cloaking then later on pops out and continues to attack my knight but my knight does not auto atak that sandman. my knight just ignores that monster completely but he continues to search and kill other sandmans.. HELP!

btw im using
lockmap moc_fild16
lockMap_x 57
lockMap_y 220
lockMap_randX 6
lockMap_randY 6

my knight surely dies when that cloaking thing occurs because my knght roams only in a small spot thank you


Same happens for my swordman after a whisper cloaks. Any ideas on why?

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 75 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group