Openkore.com

OpenKore Forums
It is currently 21 Sep 2018, 21:32

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: mRO Update 19.07.2012
PostPosted: 18 Jul 2012, 13:36 
Offline
Noob
Noob

Joined: 09 Jun 2012, 20:42
Posts: 5
Latest update table from New Episode [Jotun Heim] 18.07.2012
Unzip, just copy and paste the folder in openkore/tables (Replace the old mRO folder).

Link here http://www.mediafire.com/?ny11k5rd2b5848j


Top
 Profile  
 
 Post subject: Re: mRO Update 19.07.2012
PostPosted: 19 Jul 2012, 01:36 
Offline
Noob
Noob

Joined: 26 Apr 2010, 22:02
Posts: 1
canot le ,same problem after login map dc agains


Top
 Profile  
 
 Post subject: Re: mRO Update 19.07.2012
PostPosted: 20 Jul 2012, 10:23 
Offline
Noob
Noob

Joined: 09 Jun 2012, 20:42
Posts: 5
This only the update table. U should download the latest openkore. Im using openkore svn. U can download it here
http://openkore.collectskin.com/. If u new to openkore just download the "openkore_ready.zip" file. How to run/setting the openkore u can find in the forum.


Top
 Profile  
 
 Post subject: Re: mRO Update 19.07.2012
PostPosted: 20 Jul 2012, 11:35 
Offline
Developers
Developers

Joined: 05 Dec 2008, 05:42
Posts: 1811
Somebody should commit this if files are fine.


Top
 Profile  
 
 Post subject: Re: mRO Update 19.07.2012
PostPosted: 02 Aug 2012, 09:42 
Offline
Developers
Developers

Joined: 06 Oct 2010, 09:22
Posts: 79
if someone can provide items.txt, itemdescription.txt and the executable file (maybe ragexe.exe) then i can try to keep OpenKore workable.
currently twRO is 14.1 and we are all working on this


Top
 Profile  
 
 Post subject: Re: mRO Update 19.07.2012
PostPosted: 12 Aug 2012, 00:11 
Offline
Noob
Noob

Joined: 12 Jul 2012, 07:20
Posts: 2
this is all i can provide u. .the exe.. i hope u can fix it.

http://www.mediafire.com/?m6acqmoyc77s71d

offtopic: can u help me ?
what's wrong with my macro?
it does triggers the wanbabi, but it only pm some01 to some06.after that, it stops.

Code:
automacro wanbabi {
console /wanbabi/
run-once 0
call cubalah
}

macro cubalah {
$i = 01
    do ai manual
    while ($i < 20) as loop
    do pm some$i babi
    $i++
    end loop
   do ai on
}


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group