Search found 10 matches

by Phyzoon
21 Dec 2012, 10:50
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73894

Re: Stuck after teleport

I don't get any :(
by Phyzoon
20 Dec 2012, 13:46
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73894

Re: Stuck after teleport

I made this macro to "insist" on warp canceling, it works some of the time now.

Code: Select all

automacro fixtele {
	console /You use Teleport on yourself/
	delay 1
	call {
	pause 1
	log fix
	do warp cancel
	pause 1
	log fix
	do warp cancel
	pause 1
	log fix
	do warp cancel
	}
}
by Phyzoon
19 Dec 2012, 23:38
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73894

Re: [BUG] teleportAuto_useSkill 0 using both fly wing AND skill

I'm using xKore here and I was under the impression that "warp cancel" was not working since the teleport window keeps open after a "warp cancel" command. Also because of this: [Dec 20 01:35:40 2012.13] Teleporting to avoid Orc Hero [Dec 20 01:35:40 2012.83] Permitido usar Teleport (26), level 1 [De...
by Phyzoon
19 Dec 2012, 16:39
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73894

[BUG] teleportAuto_useSkill 0 using both fly wing AND skill

Playin on iRO here. Basically i've set my priest to use Fly Wings instead of Lvl1 Tele because it's just faster and he was dying for MVPs because of teleport delay, so I set teleportAuto_useSkill 0 but this has resulted in the bot using a fly wing and then after teleporting he casts teleport level 1...
by Phyzoon
12 Dec 2012, 12:20
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73894

Re: AI get stuck in twRO renewal (teleport)

I've been thinking of using a macro to work around this issue too, but I don't get this message at all when my AI gets stuck with teleing. I'm using SVN r8330 btw.
by Phyzoon
12 Dec 2012, 12:13
Forum: iRO
Topic: AI bug after teleport skill when mobbed?
Replies: 6
Views: 4678

Re: AI bug after teleport skill when mobbed?

Well ty EternalHarvest, I've seen that topic before but since the title said "twRO" I figured it would be the best to bump this one. After reading all that topic I guess I was wrong, sorry for the useless bump :(
by Phyzoon
11 Dec 2012, 14:19
Forum: iRO
Topic: AI bug after teleport skill when mobbed?
Replies: 6
Views: 4678

Re: AI bug after teleport skill when mobbed?

Bump, Topic Ress, also having this problem, using latest SVN r8330. Bug happens using either Tele clip or priest's Teleport Skill.
by Phyzoon
04 Dec 2012, 11:42
Forum: iRO
Topic: iRO Classic Loki - How to.
Replies: 3
Views: 2500

Re: iRO Classic Loki - How to.

openkorebrasil.com is a SCAM website, download openkore from safe sources.
by Phyzoon
13 Nov 2012, 14:07
Forum: iRO
Topic: [Help]~Packet Parser: Unknown Switch Errors @ iRO Classic
Replies: 0
Views: 1778

[Help]~Packet Parser: Unknown Switch Errors @ iRO Classic

Sup guys, long time Openkore user here, I'm having some trouble with what I believe to be the recvpackets from iRO's Classic server. I'm currently botting with xKore 1 and I'm getting there Unknown Switch Errors ofter. Now those don't to anything to the bot, client or connection, but it's so annoyin...
by Phyzoon
08 Sep 2009, 19:36
Forum: Development Help
Topic: Elecom shield
Replies: 35
Views: 27976

Re: Elecom shield

Have you tried setting XKore to inject itself on this proxy? Just asking.