Search found 69 matches

by troypogs777
18 Aug 2018, 00:18
Forum: Share your macro's
Topic: Hunting board macro (eventMacro)
Replies: 18
Views: 8223

Re: Hunting board macro (eventMacro)

I've helped out a lot of even more people in this forums even spoon feeding them to the point. I've talked to them with respect and you are just a plain asshole.
by troypogs777
17 Aug 2018, 22:44
Forum: Share your macro's
Topic: Hunting board macro (eventMacro)
Replies: 18
Views: 8223

Re: Hunting board macro (eventMacro)

if you're gonna be a dick, don't reply anymore. This forums is for helping people learn and you're gonna be a dick about it better keep your comments to yourself.
by troypogs777
17 Aug 2018, 04:28
Forum: Share your macro's
Topic: Hunting board macro (eventMacro)
Replies: 18
Views: 8223

Re: Hunting board macro (eventMacro)

I'm getting this error code. Can anyone confirm this is a bug? OpenKore version what-will-become-2.1 Revision: ctime:2017_07_13 Loaded plugins: plugins/breakTime/breakTime.pl (breakTime; description: Automatically disconnect and reconnect at certain times of the day) plugins/eventMacro/eventMacro.pl...
by troypogs777
16 Aug 2018, 01:19
Forum: Share your macro's
Topic: Hunting board macro (eventMacro)
Replies: 18
Views: 8223

Re: Hunting board macro (eventMacro)

basically im a noob at macros. i didn't know what to replace in the lines so the bot won't fetch the quests.. I need advice what to replace to make it work in the pyramid hunting boards please. getting a headache from reading lines
by troypogs777
04 Jul 2018, 21:49
Forum: Other OpenKore support
Topic: leeching bot won't attack aggro mobs
Replies: 5
Views: 2592

Re: leeching bot won't attack aggro mobs

haha. yes, i try to solve problems by myself and ask for forum ideas simultaneously to save time. anyway, this will also add to the solution of others in the future. :D
by troypogs777
03 Jul 2018, 00:44
Forum: Other OpenKore support
Topic: leeching bot won't attack aggro mobs
Replies: 5
Views: 2592

Re: leeching bot won't attack aggro mobs

nevermind i solved the problem sir. It seems when the bots are placed near the portal, they won't attack. I experimented by placing them further from the portal and they started auto attacking.
by troypogs777
02 Jul 2018, 23:32
Forum: Other OpenKore support
Topic: leeching bot won't attack aggro mobs
Replies: 5
Views: 2592

Re: leeching bot won't attack aggro mobs

I agree. There's other factors. Basically, when the bot gets to the lockmap, he won't attack anymore. But en route to lockmap, he can attack mobs he passes by.
this is my config. I haven't touched anything other than the attackAuto block and attackSkill block.
by troypogs777
02 Jul 2018, 21:47
Forum: Other OpenKore support
Topic: leeching bot won't attack aggro mobs
Replies: 5
Views: 2592

leeching bot won't attack aggro mobs

Hi. It's been so long since I used a bot. Basically here's the problem. I made my bot sit in a certain position in the lockmap by using lockmap coordinates so he will just sit there unless a mob should come by and then the theory is he should attack normally then after killing go back to sitting. Ba...
by troypogs777
31 Aug 2017, 08:14
Forum: Macro Plugin
Topic: talking npc portal
Replies: 1
Views: 1689

talking npc portal

has anyone seen or screenshot the condition of the talking npc portal? i'd like to make a macro but i've never encountered such thing. People get talking npc portals in morroc I believe but my bots there seem fine. Please post here so I can help you out. :D