Search found 24 matches

by Oki Doki
15 Jan 2015, 01:44
Forum: Private Servers
Topic: ggRO | Getting started help w/ recvpackets
Replies: 35
Views: 19981

Re: ggRO | Getting started help w/ recvpackets

There is a working Harmony bypass, but its not free and the author hasn't been around for some time so you can't even buy it now. Obviously the few people who bought it aren't going to share it lol.
by Oki Doki
02 Jan 2015, 22:35
Forum: Private Servers
Topic: ggRO | Getting started help w/ recvpackets
Replies: 35
Views: 19981

Re: ggRO | Getting started help w/ recvpackets

I've already seen a lot of bots on this on this server (Zerom, Thara, Wolf and other maps) so it's definitely botable. Nobody would release them though. i will give you a clue.. "macros" or google it ehem cough.. ehem.. not all automated programs/auto clickers are blocked by hamony ...there are few...
by Oki Doki
31 Dec 2014, 14:11
Forum: Private Servers
Topic: ggRO | Getting started help w/ recvpackets
Replies: 35
Views: 19981

Re: ggRO | Getting started help w/ recvpackets

I've already seen a lot of bots on this on this server (Zerom, Thara, Wolf and other maps) so it's definitely botable. Nobody would release them though.
by Oki Doki
05 Jan 2013, 09:04
Forum: iRO
Topic: iRO 21.12.2012 server merge
Replies: 111
Views: 55319

Re: iRO 21.12.2012 server merge

I have a few issues on IRO Classic, using the latest version of open kore downloaded on janurary 5th, I'm unable to see anything in my inventory, anything I pick up while the bot is running the items will appear inventorey until I relog or zone the bot, then It disappears. I'm having storage issues...
by Oki Doki
05 Jan 2013, 08:53
Forum: iRO
Topic: please help me autostorage my bot wont put item in th storeg
Replies: 15
Views: 11793

Re: please help me autostorage my bot wont put item in th storeg

I've had this problem for some time on iRO Classic, autostorage just randomly break i.e can't storage or get items even though the storage is opened, auto or manually use of storage add/get command doesn't do anything when this happen. Restarting OK fixes it but the next time the bot auto storage it...
by Oki Doki
01 Sep 2012, 17:15
Forum: Bug reports
Topic: iRO Classic - Cannot buy items from vendor
Replies: 1
Views: 16792

iRO Classic - Cannot buy items from vendor

I'm getting this error when trying to buy any item from any merchant shop on iRO Classic server (works on other iRO servers): "Failed to buy 23517 of item #26 from vendor (unknown code 6). The amount of items and item # varies from actual amount and #, usually in very high number. Using Openkore SVN...
by Oki Doki
27 Jul 2012, 00:52
Forum: Bug reports
Topic: Stuck after teleport
Replies: 33
Views: 73845

Re: AI get stuck in twRO renewal (teleport)

I have the same problem on iRO Classic server, teleport no sp bug is fixed there so the bot is forced to use normal teleport and frequently stuck with the popup. :(
by Oki Doki
19 Jul 2012, 07:44
Forum: Other OpenKore support
Topic: xkore and autolooting
Replies: 0
Views: 1674

xkore and autolooting

Nvm
by Oki Doki
12 Jul 2012, 04:15
Forum: iRO
Topic: XCore 2 on Classic
Replies: 44
Views: 38614

Re: XCore 2 on Classic

Solved following below post.
by Oki Doki
12 Jul 2012, 03:35
Forum: iRO
Topic: XCore 2 on Classic
Replies: 44
Views: 38614

Re: XCore 2 on Classic

Nevermind, solved.