Search found 214 matches

by sofax222
01 Dec 2010, 21:52
Forum: Bug reports
Topic: "xKore 1" doesn't work now
Replies: 10
Views: 8364

Re: "xKore 1" doesn't work now

valk123 wrote:
rwnath wrote:Is your client hexed?
if the client is hexed. that means you cannot use xkore?
I use Xkore 1 with non-hexed RO client to twRO.
But it disconnected after selecting the char....., and then the RO client freeze !
Dosen't the "XKore 1" support the renewal ?
by sofax222
01 Dec 2010, 21:19
Forum: Bug reports
Topic: "xKore 1" doesn't work now
Replies: 10
Views: 8364

Re: XKore mode freeze when choosing map server (twRO)

I have the same situation ! It disconnected after select char.
by sofax222
28 Nov 2010, 20:48
Forum: Fixed bugs
Topic: errors with the "rc AI" console command
Replies: 1
Views: 3349

errors with the "rc AI" console command

I use the openkore SVN to run on FreeBSD. To start the openkore.pl is fine. But..... When I edit the AI.pm code file, and use the "rc AI" console command to reload AI modules. I got the following errors: ..... Unable to reload code: not found ..... Checking src/Task/RaiseSkill.pm for errors... Barew...
by sofax222
24 Nov 2010, 04:33
Forum: Bug reports
Topic: Undefined subroutine &Network::Receive::ServerType0::queryAn
Replies: 1
Views: 1811

Undefined subroutine &Network::Receive::ServerType0::queryAn

I play RO in Taiwan. I download the openkore SVN. And try run on my FreeBSD ! When I try login twRO server, I got the error as following: Failed to change the login PIN code. Please try again..... Undefined subroutine &Network::Receive::ServerType0::queryAndSaveLoginPinCode called at src/Network/Rec...