RE:START 2017 Thread(Compilation of Error and Solutions)

International

Moderator: Moderators

Message
Author
sctnightcore
Developers
Developers
Posts: 234
Joined: 09 Apr 2017, 07:23
Noob?: No
Location: Thailand

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#11 Post by sctnightcore »

♥♥

euliesces
Noob
Noob
Posts: 1
Joined: 09 Aug 2017, 23:52
Noob?: Yes

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#12 Post by euliesces »

Hi! im getting the 10060 error code on my bot for Ragnarok Restart, it was working fine yesterday an now this?
can you help me guys?

yes i downloaded the latest openkore on github tried downloading a new one today and use it but still not working

:(

bitchokoy
Noob
Noob
Posts: 1
Joined: 10 Aug 2017, 00:00
Noob?: Yes

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#13 Post by bitchokoy »

same here, noticed that the client got some patch today there might be a change with the server

sfknet
Noob
Noob
Posts: 3
Joined: 10 Aug 2017, 03:28
Noob?: No

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#14 Post by sfknet »

I'm getting the 10060 error too.

I checked the server info with Wireshark after patching my client, it's still the same as in the servers.txt file :
128.241.92.133:6800 ver 18 mv 1

I'll try again a few times today as even the game client is having trouble connecting to the login & game servers

Edit : problem solved
Last edited by sfknet on 11 Aug 2017, 02:35, edited 1 time in total.

VladTepes
Noob
Noob
Posts: 3
Joined: 03 Aug 2017, 13:32
Noob?: Yes

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#15 Post by VladTepes »

I can run only 2 bots at the same time.

Someone can guide me how can I run more?

s-KiLL
Noob
Noob
Posts: 5
Joined: 04 Aug 2017, 03:34
Noob?: Yes

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#16 Post by s-KiLL »

^
Sir can you post your settings. Can't connect to Ragnarok Re:Start :(

loki408
Noob
Noob
Posts: 5
Joined: 03 Sep 2011, 05:36
Noob?: No

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#17 Post by loki408 »

It's sad to see how many people don't read forums or research issues before asking for help on forums. I'm not the most technical person but there is value in reading and searching for causation.

For everyone who can't "connect" to official re:start server - here is why:

https://forums.warpportal.com/index.php ... intenance/

"Anti Bot Feature - We will be as a test, putting in the anti bot feature
Users MUST get the latest client patch in order to play. If you do not have the latest patch after the maintenance the game WILL reject your login attempt
We expect that it will eventually be bypassed somehow and are still pushing the studio for More.
There is a small chance that something will go horribly wrong in the live environment if that is the case then we will release reversion patches and switch the servers back."

I haven't tested this but maybe Xkore will work to somehow bypass the latest patch requirement. Help from developers will be needed for a bypass to the safeguards they put in after the latest maintenance.

keyboat
Noob
Noob
Posts: 10
Joined: 19 Aug 2017, 12:51
Noob?: No

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#18 Post by keyboat »

ive been looking for any clue about bypassing the antibot program that was just released yesterday. has anyone here released a fix yet? i dont know if i just cant find it because ive been seeing a lot of obvious bots both farmers and vendors but i dont know if the fix came from you guys since i cant seem to find a resolution here.

pls help.

keyboat
Noob
Noob
Posts: 10
Joined: 19 Aug 2017, 12:51
Noob?: No

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#19 Post by keyboat »

aw.png
i downloaded the latest kore and it was able to log in. however, it gets disconnected after few sec.

keyboat
Noob
Noob
Posts: 10
Joined: 19 Aug 2017, 12:51
Noob?: No

Re: RE:START 2017 Thread(Compilation of Error and Solutions)

#20 Post by keyboat »

then i found out that the server detects the kore since this is what it sez when i tried logging in manually after trying it with the kore.

"The possibility of exposure to illegal program, PC virus infection or hacking tool has been detected. Please execute licensed client. Our team is trying to make the best environment for RO players. (18)"

Post Reply