Bot following problem

International

Moderator: Moderators

Message
Author
Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Bot following problem

#1 Post by Sugui »

Hi all! I have some troubles with my openkore bot on iro chaos renewal server:
My bot-healer don't following me anytime. It following and support me correctly, but next time it just sitting down and doing nothing. In that moments bot have full hp and sp. I can to walk far from bot before it start to follow me again. I have no idea with reason why it happening. I doesn't found similar issue via google. Please help me with this problem.

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: Bot following problem

#2 Post by fadreus »

Can you upload your file here?
Config file.
Don't copy paste (Text gonna be too long).

iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Re: Bot following problem

#3 Post by Sugui »

fadreus wrote:Can you upload your file here?
Config file.
Don't copy paste (Text gonna be too long).
I've attached the config file.
I have an addition:
When that thing is happening. If i command to stay to my bot via 1:1 chat, then she standing up and sitting down at the next moment.
Attachments
config.txt
(16.12 KiB) Downloaded 138 times

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: Bot following problem

#4 Post by fadreus »

Try this:

Code: Select all


followDistanceMax 1.5
followDistanceMin 1

sitAuto_hp_lower 40
sitAuto_hp_upper 80
sitAuto_sp_lower
sitAuto_sp_upper


iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Re: Bot following problem

#5 Post by Sugui »

Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?

Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Re: Bot following problem

#6 Post by Sugui »

Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: Bot following problem

#7 Post by fadreus »

Sugui wrote:Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?
It just suggestion, to make slave appear less like bot.
Sugui wrote:Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.
If you redownload openkore around 11 hours ago, you need to revert PR from https://github.com/OpenKore/openkore/pull/2291 coz got issue for Renewal server.
You can either manually delete those lines or just download from this https://github.com/OpenKore/openkore/tr ... feb811f9d1

It should work until Alisonrag fix it.

iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Re: Bot following problem

#8 Post by Sugui »

fadreus wrote:
Sugui wrote:Thank you! I will try this settings and report about result. Is followDistanceMax really "1.5", not "1 .. 5"?
It just suggestion, to make slave appear less like bot.
Sugui wrote:Meh! Problem with connection to char-server. Again. Reinstalling with lastest archive is not helpful. I will try later.
If you redownload openkore around 11 hours ago, you need to revert PR from https://github.com/OpenKore/openkore/pull/2291 coz got issue for Renewal server.
You can either manually delete those lines or just download from this https://github.com/OpenKore/openkore/tr ... feb811f9d1

It should work until Alisonrag fix it.
No, i was redownloaded openkore at same time when i posted my previous message. And I have downloaded archive from github.

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: Bot following problem

#9 Post by fadreus »

Yes, if u use any Openkore version after 14 hours ago, it will have problem connecting; until Alisonrag fix it.

iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

Sugui
Noob
Noob
Posts: 10
Joined: 10 Dec 2016, 00:13
Noob?: No

Re: Bot following problem

#10 Post by Sugui »

fadreus wrote:Yes, if u use any Openkore version after 14 hours ago, it will have problem connecting; until Alisonrag fix it.
Oh i've not instantly spotted that tree is different. That archive is working, thank you! Does i must downloading archive from that tree weekly?

Post Reply