Different Perl version

Forum closed. All further discussion to be discussed at https://github.com/OpenKore/

Moderator: Moderators

Locked
Message
Author
DrKN
Developers
Developers
Posts: 79
Joined: 06 Oct 2010, 09:22
Noob?: No

Different Perl version

#1 Post by DrKN »

I am using Windows.
As OpenKore is compiled by Perl32 and if the client is using Perl64 it makes $Config{perlpath} goes wrong.
It causes rc and rc2 commands failed
Is there any way to change it?

EternalHarvest
Developers
Developers
Posts: 1800
Joined: 05 Dec 2008, 05:42
Noob?: Yes

Re: Different Perl version

#2 Post by EternalHarvest »

DrKN wrote:if the client is using Perl64 it makes $Config{perlpath} goes wrong.
It causes rc and rc2 commands failed
What do you mean here by "client"?

Locked