Openkore 2.0.6.1 is no longer supported, use svn version!

Announcements/News

Moderator: Moderators

Post Reply
Message
Author
Bibian
Perl Monk
Perl Monk
Posts: 416
Joined: 04 Apr 2008, 03:08

Openkore 2.0.6.1 is no longer supported, use svn version!

#1 Post by Bibian »

Developers will NOT support any version lower than the current SVN revision!

So if you have issues with Openkore make sure you are running the latest SVN (links to SVN can be found at the bottom between all the links).
If you are not, upgrade to SVN, try again and report back if it still doesn't work.

Why dont we support older versions? cause your bug will prolly be fixed in SVN already and if it hasn't the fix will only be incorperated into the SVN version anyway.

THIS IS NOT A SUPPORT THREAD, DO NOT ASK SUPPORT QUESTIONS IN THIS THREAD

Post Reply