Release OpenKore 2.0.7

Announcements/News

Moderator: Moderators

Message
Author
Puding
Human
Human
Posts: 38
Joined: 29 Jan 2009, 00:24
Noob?: No

Re: Release OpenKore 2.0.7

#21 Post by Puding »

kLabMouse wrote: I donno why you need the ActivePerl.
But If you want to use it, you need to recompile some CPAN packages.
And Plus, The NetRedirect.dll and XSTools.dll must be placed in the same directory, where start.exe and wxstart.exe are placed.
When i press the start_update show this message:
To open this program, you need to download the ActivePerl, do you want to download it now?
If i press NO, the program will be close.

And really about the NetRedirect.dll and XSTools.dll?

3 years using openkore, I always put XSTools.dll it in xstools folder, and the NetRedirect.dll in start.exe folder and i never got the problem.

(sorry for bad english)

kLabMouse
Administrator
Administrator
Posts: 1301
Joined: 24 Apr 2008, 12:02

Re: Release OpenKore 2.0.7

#22 Post by kLabMouse »

Puding wrote:When i press the start_update show this message:
To open this program, you need to download the ActivePerl, do you want to download it now?
If i press NO, the program will be close.
Because it can't find start.exe and/or wxstart.exe files.

Puding
Human
Human
Posts: 38
Joined: 29 Jan 2009, 00:24
Noob?: No

Re: Release OpenKore 2.0.7

#23 Post by Puding »

kLabMouse wrote:
Puding wrote:When i press the start_update show this message:
To open this program, you need to download the ActivePerl, do you want to download it now?
If i press NO, the program will be close.
Because it can't find start.exe and/or wxstart.exe files.
I understand. I downloaded it from Tortoise SVN, is not correct?

You recomend Bibians Site or tortoise SVn?

kLabMouse
Administrator
Administrator
Posts: 1301
Joined: 24 Apr 2008, 12:02

Re: Release OpenKore 2.0.7

#24 Post by kLabMouse »

Puding wrote:
kLabMouse wrote: Because it can't find start.exe and/or wxstart.exe files.
I understand. I downloaded it from Tortoise SVN, is not correct?

You recomend Bibians Site or tortoise SVn?
Nope. I don't Recommend Bibian's mirror to be used with AutoUpdate.

Puding
Human
Human
Posts: 38
Joined: 29 Jan 2009, 00:24
Noob?: No

Re: Release OpenKore 2.0.7

#25 Post by Puding »

Ok Thanks, now its working :)

But i cant find wxstart.exe download form bibian and tortoise. Was removed? Or i can use from old version?

rioxx
Noob
Noob
Posts: 1
Joined: 03 Aug 2009, 18:25
Noob?: Yes

Re: Release OpenKore 2.0.7

#26 Post by rioxx »

any updates on homunculus using caprice skill in bot?

User avatar
help_us
Testers Team
Testers Team
Posts: 106
Joined: 04 Apr 2008, 21:53
Noob?: No
Location: Asia
Contact:

Re: Release OpenKore 2.0.7

#27 Post by help_us »

it would be nice if including auto-update on macro plugin too since it keep updating.
Image
Image

cheataahh
Noob
Noob
Posts: 15
Joined: 31 Jul 2009, 23:46
Noob?: No
Location: Land of Milk & Honey

Re: Release OpenKore 2.0.7

#28 Post by cheataahh »

i also encounter the perl58 thinggy...
dll's are in their place...
but still i got error updating thru start-autoupdate

and using 2.0.7 the merce dont attack..

this is my Merce Config

Code: Select all

mercenary_attackAuto 2
mercenary_attackAuto_party 1
mercenary_attackAuto_notInTown 0
mercenary_attackAuto_onlyWhenSafe 0
mercenary_attackDistance 1.5
mercenary_attackMaxDistance 15
mercenary_attackMaxRouteTime 4
mercenary_attackCanSnipe 1
mercenary_attackCheckLOS 0
mercenary_attackNoGiveup 0
mercenary_attackChangeTarget 1
mercenary_followDistanceMax 10
mercenary_followDistanceMin 3
mercenary_route_step 15
mercenary_tankMode 0
mercenary_tankModeTarget

mercenary_teleportAuto_hp 10
mercenary_teleportAuto_maxDmg 500
mercenary_teleportAuto_maxDmgInLock 0
mercenary_teleportAuto_deadly 1
mercenary_teleportAuto_unstuck 0
mercenary_teleportAuto_dropTarget 0
mercenary_teleportAuto_dropTargetKS 0
mercenary_teleportAuto_totalDmg 0
mercenary_teleportAuto_totalDmgInLock 0

endwer0
Noob
Noob
Posts: 4
Joined: 07 Jul 2009, 21:54
Noob?: No

Re: Release OpenKore 2.0.7

#29 Post by endwer0 »

May be you should release OpenKore 2.1 because many people can't update include me.

When I update ,it shows can't found perl.dll.

Can you tell me how to fixed it? :?

thx.

blacksheep
Noob
Noob
Posts: 8
Joined: 17 Jun 2009, 10:33
Noob?: No

Re: Release OpenKore 2.0.7

#30 Post by blacksheep »

The bot couldn't detect any npc at all. You guys have the same problem?

Locked