Openkore.com

OpenKore Forums
It is currently 20 Apr 2018, 20:10

All times are UTC - 5 hours [ DST ]





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Slave/Follow issues
PostPosted: 07 Nov 2017, 00:24 
Offline
Noob
Noob

Joined: 24 Oct 2008, 01:12
Posts: 18
I've been noticing slave/follwerbot issue's lately. I will notice that the follower will eventually get lost and not be with the master, thus master getting slaughtered or slave getting slaughtered.

My question is, is there an option to have the master bot wait for the slave to catch up? Or even move towards the slave? I do see message's like, "move 222,109" but I don't know how I can use this to make my master bot actually go to the specified coordinates to pick up the slave. Any kinda of support will be greatly appreciated.


Top
 Profile  
 
 Post subject: Re: Slave/Follow issues
PostPosted: 07 Nov 2017, 04:28 
Offline
Human
Human

Joined: 04 Apr 2008, 14:21
Posts: 48
follow_bot 1 on slave config

auth "slave name" 1 in master console


Top
 Profile  
 
 Post subject: Re: Slave/Follow issues
PostPosted: 07 Nov 2017, 19:44 
Offline
Noob
Noob

Joined: 24 Oct 2008, 01:12
Posts: 18
Thank you very much this has solved my issue! :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group