Openkore.com
http://forums.openkore.com/

"Inventory is empty" after Shadow Equipment System update
http://forums.openkore.com/viewtopic.php?f=64&t=211139
Page 1 of 2

Author:  BillionBird [ 10 Sep 2015, 19:03 ]
Post subject:  "Inventory is empty" after Shadow Equipment System update

Hello, need help with my openkore 2.1. after the maintenance update today in fRO, console show "inventory is empty" . So my bot cannot use any equipment. I tried updating src folder but still the same problem. Hope to hear from you guys soon. Thanks!

Author:  noobsuy [ 11 Sep 2015, 10:19 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

I have the exact same problem. My bot keeps buying pots, even though he has already the max amount of pots specified. Also, he cant put anything in storage since the bot doesnt recognize any items in the inventory.

So all my bots are on hold, sadly :( hope this will get a fix soon.

Author:  Elphiel [ 12 Sep 2015, 10:39 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

Do you have problems with auto use items too?
It says unknown Item #XXX if I use an Item by hand but it wont use or recognize any item I have in my inventory

Author:  GetBrain [ 12 Sep 2015, 11:05 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

Hello,

I think it's all about the new MAJ with shadow event and new interface of equipment and items ...

Author:  BillionBird [ 12 Sep 2015, 11:18 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

Elphiel wrote:
Do you have problems with auto use items too?
It says unknown Item #XXX if I use an Item by hand but it wont use or recognize any item I have in my inventory


Yea :cry:

Author:  Elphiel [ 12 Sep 2015, 16:42 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

good to know I'm not the only person with these problems...
that could be the answer to my own question...
any solutions yet?

Author:  noobsuy [ 13 Sep 2015, 12:03 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

I think we have to wait for an update.
But I think there is no one who is supporting fro for OpenKore. Atleast thats what I heard.
So probably going to take a while.

Author:  Morgoth_ [ 13 Sep 2015, 12:18 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

Hi,
So I've been digging into this and the Problem seems to be, that the packages
    0991
    0993
are not being parsed. These are the packages containing inventory/cart item information. The reason for this is that the packagesize changed.
The solution would (probably) be to generate a new recvpackage.txt following this guide. However none of the listed packet extractors have worked for me.
If others could please try as well and report back here that'd be swell ;).

If it does not work for anyone else either, i fear that we have to disassemble the exe ourselves, which could be difficult...

Author:  Elphiel [ 13 Sep 2015, 14:47 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

same problem...
no chance :\
tested all 3 non of them worked

Author:  noobsuy [ 13 Sep 2015, 15:21 ]
Post subject:  Re: "Inventory is empty" after Shadow Equipment System update

I was able to extract atleast something.
Its still formatted in the wrong way though, dont have the time to write a little program to change it right now because exams are coming up.

But if someone wants to pick up where i left off here it is.

http://s000.tinyupload.com/index.php?fi ... 6822880325

Page 1 of 2 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/