Openkore.com

OpenKore Forums
It is currently 17 Sep 2019, 20:59

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 37 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 17 Jul 2014, 22:45 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
are the debug and autoattack codes fine?

regarding the mon_control, shud i put specific monster in a specific map to attack it?


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 17 Jul 2014, 22:47 
Offline
Moderators
Moderators
User avatar

Joined: 16 Dec 2011, 02:53
Posts: 1215
Location: Brazil
Yeah, your settings are fine. But you need to set the monsters you want to attack.
Read ALL the guide with attention. Use the "search tool" to find some examples, or in google :

openkore help with mon_control.

Things were made ​​to be used. Including the guide, for you to learn and understand everything.

Wiki : http://www.openkore.com/index.php/Main_Page

_________________
"'There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man.'" :P

viewtopic.php?f=10&t=16117

Thanks for this Eternal! =D <3<3


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 17 Jul 2014, 22:51 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
ok thanks.. i'll try it. i will post my bot's current status when i finish editing mon_control

ill update you later,, thanks again.


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 17 Jul 2014, 23:18 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
i Just follow your instruction. Did i went wrong putting the codes? is it correct,

http://i100.photobucket.com/albums/m14/ ... e62d02.jpg

i change the code into this.

Code:
Rocker 1 0 0
Spore 1 0 0
Fabre 1 0 0
Roda frog 1 0 0
Picky 1 0 0
Willow 1 0 0


still not attacking :(


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 17 Jul 2014, 23:58 
Offline
Moderators
Moderators
User avatar

Joined: 16 Dec 2011, 02:53
Posts: 1215
Location: Brazil
wanya wrote:
i Just follow your instruction. Did i went wrong putting the codes? is it correct,

http://i100.photobucket.com/albums/m14/ ... e62d02.jpg

i change the code into this.

Code:
Rocker 1 0 0
Spore 1 0 0
Fabre 1 0 0
Roda frog 1 0 0
Picky 1 0 0
Willow 1 0 0


still not attacking :(

Yeah baby. That's the point :D
I'll explain why isn't working.

http://wiki.openkore.com/index.php/AttackAuto

1 Auto-attack monster (default).

Quote:
Attack monsters, already engaged in fight with you, your master or your party.


Ok, attackAuto 1 = Attack the monster that hit me.

_________________
"'There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man.'" :P

viewtopic.php?f=10&t=16117

Thanks for this Eternal! =D <3<3


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 18 Jul 2014, 00:05 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
I think my head's gonna blow!

i got this all of a sudden.
i just edit my server.txt

i just pasted the info that other member post here :(
suddenly i cant log in my acct.

when i log in it to the real server, its still working.

http://i100.photobucket.com/albums/m14/ ... b6e2ed.jpg

i just use this.

Code:
[ValkRO]
ip 23.228.127.149
port 6900
private 1
version 20
master_version 1
charBlockSize 144
recvpackets recvpackets-valkro.txt
serverType kRO_RagexeRE_2012_06_18a
addTableFolders pRO
serverEncoding Western


i cant get the old sever.txt that works
grrr... feeling depressed :(

sorry for being noob.


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 18 Jul 2014, 00:10 
Offline
Moderators
Moderators
User avatar

Joined: 16 Dec 2011, 02:53
Posts: 1215
Location: Brazil
viewtopic.php?f=9&t=209245#p267675
If doesn't work changing your attackAuto for 2, change all monsters for :

Monster name 2 0 1 .
Please. viewtopic.php?f=16&t=7357

_________________
"'There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man.'" :P

viewtopic.php?f=10&t=16117

Thanks for this Eternal! =D <3<3


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 18 Jul 2014, 00:14 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
i mean, my account can't detect of the bot.
but when i log in to the main server. i can still access my account.

i dont knw what happened :(


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 18 Jul 2014, 00:18 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
still got the same problem now.
i also unzip new openkore_ready and did all the config
and still cant access my account using the bot.

i was so upset. i was manage to run the bot with just a minor issue but now, all my efforts was gone :(

im so sorry sir skylord for being stupid.


Top
 Profile  
 
 Post subject: Re: phillipines Ragnarok valkyrian BOT. HELP!
PostPosted: 18 Jul 2014, 00:35 
Offline
Human
Human

Joined: 14 Jul 2014, 05:01
Posts: 21
now this!

http://i100.photobucket.com/albums/m14/ ... 96ab8c.jpg

did i lost my recvpackets again?

you think i have to start it all over again?


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 37 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group