Openkore.com

OpenKore Forums
It is currently 18 Oct 2019, 21:49

All times are UTC - 5 hours [ DST ]





Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 32 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject: Re: Lightside/legend
PostPosted: 30 Mar 2012, 07:03 
Offline
Noob
Noob

Joined: 13 Mar 2012, 20:28
Posts: 11
awesome awesome, if u can get it to work I'll pay you well! thank you man


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 02 Apr 2012, 17:56 
Offline
Developers
Developers
User avatar

Joined: 30 Apr 2008, 14:17
Posts: 621
Location: Moskow (Russia)
Yes, the bot works! (mode xkore 1)
my skype: sviridof
ICQ: 222-77-33

_________________
All my posts are made by machine translator!
¤ Manual ¤ Anti BotKiller ¤ Packet Extractor v3 ¤
Image
Image


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 03 Apr 2012, 06:53 
Offline
Noob
Noob

Joined: 13 Mar 2012, 20:28
Posts: 11
niceeeee we will talk on skype


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 14 Apr 2012, 13:57 
Offline
Noob
Noob

Joined: 14 Apr 2012, 13:53
Posts: 8
Great help much apreciated :D

i'm getting some error though, double checked server.txt and every line u gave but this is what i get :o

Cannot load server message parser for ser type 'KRO'


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 14 Apr 2012, 21:47 
Offline
Noob
Noob

Joined: 14 Apr 2012, 13:53
Posts: 8
I'm terribly sorry for the triple post, since i've been reading Faq for the last few hours and learned something new i though it would be usefull to add this.


First of all disengard my second post, i found where to download it and got the correct( ithink) recvpacket but still didnt work.

According to what i've read this error is related with the server type in server.txt There should be a file named kRO_Sakexe_2010_05_08a (if pandi's data is correct) in my \src\Network\Receive according to the guides but all i have is "ServerType0.pm" etc to 22 and the oficcial ones like aRo bRO etc.

I may be completly mistaken because i never had to mess around with this kind of config before( i just sticked with working server and played with regular bot config, not connection).

if that is the issue, where can i find the "kRO_Sakexe_2010_05_08" files to download and if not what could it be?


ps: tryed with svn and 2.0.7


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 15 Apr 2012, 13:27 
Offline
Noob
Noob

Joined: 15 Apr 2012, 13:22
Posts: 1
i dont have the file sakexe_2010_5_08a in src/network/...

and when i try to connect through xkore 1 , the openkore just stuck at " waiting for ..... connect to xkore"


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 17 Apr 2012, 08:21 
Offline
Developers
Developers
User avatar

Joined: 30 Apr 2008, 14:17
Posts: 621
Location: Moskow (Russia)
to have appeared "kRO" serverType, you need to download the latest the bot (http://openkore.collectskin.com/)

BUT!!!

on the server used encrypting the traffic, the usual bot will not work!

_________________
All my posts are made by machine translator!
¤ Manual ¤ Anti BotKiller ¤ Packet Extractor v3 ¤
Image
Image


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 17 Apr 2012, 19:31 
Offline
Noob
Noob

Joined: 14 Apr 2012, 13:53
Posts: 8
I have the latest one, would that error " Cannot load server message parser for server type "kRO" apper if the issue was encryption like you mentioned? or wouldn't that give a different error?



------------------EDIT----------------


Ok, so i managed to get past that error using a different server type (tryed the closest 10, all with a date before the servers, because there wasn't any more recent) and most of them connect to account server but gets the " timeout on account server, reconnecting.." error.

If i understood correctly, somewhere between the huge amount of guides it mentions that after logging to account server, it's suposed to connect to master server (it does and that's as far as it goes) and ask which server i want to choose (legend or saga) and move on to character select etc etc yada yada yada.

Here's what i've tryed:

Re-check everything in connectivity guide and double check them with the info padin provided( it's all correct).

/---

[Legend/Saga Ragnarok]
ip 216.69.255.51
port 6900
version 21
master_version 25

serverType kRO_Sakexe_2009_04_08a <---- the original from pandi and data extracted with tools indicates 2010_05_08,

2009_04_08 is the closest one in the folder, like the connectivity guide advises ( uses closest date available)

serverEncoding western
charBlockSize 106
addTableFolders translated/kRO_english;kRO
recvpackets recvpackets.txt

/---


Re-check config.txt

/---

master Legend/Saga Ragnarok
server
username ****
password ****
loginPinCode
char

/---

The only options left to fill are char( it doesnt even tryes to connect to char server) and server ( which it should ask me which one, Legend 6.0 or Saga 1.0 http://img39.imageshack.us/img39/4442/54426569.png )
Since it does not ask me which one, and in config there is an option to set it, how i tell it which one it is( can't find help for this in guides) .



PS: I understand some moderator/helpers aren't english native speakers, i also speak english and portuguese if anyone prefers to help/address me in those languages


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 19 Apr 2012, 23:43 
Offline
Moderators
Moderators
User avatar

Joined: 16 Dec 2011, 02:53
Posts: 1215
Location: Brazil
Quote:
serverType kRO_Sakexe_2009_04_08a <---- the original from pandi and data extracted with tools indicates 2010_05_08,

2009_04_08 is the closest one in the folder, like the connectivity guide advises ( uses closest date available)


kRO_RagexeRE_2010_04_20a

or

kRO_RagexeRE_2010_06_01a

If the error still appears, you can download openkore and try again.

Acho que entendeu. =/

_________________
"'There are three things all wise men fear: the sea in storm, a night with no moon, and the anger of a gentle man.'" :P

viewtopic.php?f=10&t=16117

Thanks for this Eternal! =D <3<3


Top
 Profile  
 
 Post subject: Re: Lightside/legend
PostPosted: 20 Apr 2012, 00:35 
Offline
Noob
Noob

Joined: 14 Apr 2012, 13:53
Posts: 8
Still the same error. ( i didn't try RagexeRE types before because i assumed they wouldn't be compatible with Sakexe types)

" timeout on account server, reconnecting.."


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 32 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group