resurrection not working

International

Moderator: Moderators

Post Reply
Message
Author
willsnake
Noob
Noob
Posts: 8
Joined: 14 Feb 2012, 07:10
Noob?: Yes

resurrection not working

#1 Post by willsnake »

is there something wrong with this config?

Code: Select all

partySkill Resurrection {
	lvl 4
	dist 9
	maxCastTime 0
	minCastTime 0
	hp
	sp > 60
	homunculus_hp
	homunculus_sp
	homunculus_dead
	onAction
	whenStatusActive
	whenStatusInactive
	whenFollowing
	spirit
	amuletType
	aggressives
	monsters
	notMonsters
	monstersCount
	stopWhenHit 0
	inLockOnly 0
	notWhileSitting 0
	notInTown 0
	timeout 5
	disabled 0
	manualAI 0
	target
	target_hp < 5
	target_isJob
	target_isNotJob
	target_whenStatusActive
	target_whenStatusInactive
	target_aggressives
	target_monsters
	target_timeout 0
	target_deltaHp
	target_dead
	inInventory
	isSelfSkill 0
}
I also had this... also not working...

Code: Select all

partySkill Resurrection {
	lvl 4
	dist 9
	maxCastTime 0
	minCastTime 0
	hp
	sp > 60
	homunculus_hp
	homunculus_sp
	homunculus_dead
	onAction
	whenStatusActive
	whenStatusInactive
	whenFollowing
	spirit
	amuletType
	aggressives
	monsters
	notMonsters
	monstersCount
	stopWhenHit 0
	inLockOnly 0
	notWhileSitting 0
	notInTown 0
	timeout 5
	disabled 0
	manualAI 0
	target
	target_hp
	target_isJob
	target_isNotJob
	target_whenStatusActive
	target_whenStatusInactive
	target_aggressives
	target_monsters
	target_timeout 0
	target_deltaHp
	target_dead 1
	inInventory
	isSelfSkill 0
}
the priest just leave a dead party behind... the priest is following an assassin and the dead party is mostly hunter or wizard, it also did not resu follow target

Akk
Human
Human
Posts: 30
Joined: 24 Oct 2008, 01:12
Noob?: Yes

Re: resurrection not working

#2 Post by Akk »

Code: Select all

partySkill ALL_RESURRECTION {
   lvl 4
   dist
   hp
   sp
   whenStatusActive
   whenStatusInactive
   target
   target_hp
   target_isJob
   target_isNotJob
   target_whenStatusActive
   target_whenStatusInactive
   target_aggressives
   target_monsters
   target_dead 1
   target_timeout 11
   inInventory
}
Try that, it was a resolution to the problem for someone that had previously posted.

Post Reply