LWP::UserAgent issue

Other plugins for extending OpenKore's functionality. This forum is only for posting new plugins and commenting on existing plugins. For support, use the Support forum.

Moderator: Moderators

Post Reply
Message
Author
koodpzok
Human
Human
Posts: 23
Joined: 21 Jul 2009, 13:27
Noob?: No

LWP::UserAgent issue

#1 Post by koodpzok »

Hello im trying to use LWP::UserAgent in a plugin. I used POST method for sending the API. I discovered that it only works with wx-start.exe. Is there any way to make it work with start.exe??
Hi everyone dont scold me plz

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: LWP::UserAgent issue

#2 Post by fadreus »

Try ask in IRC.
They don't visit here often.
Even in IRC may take a while to get some reply if they noticed.

iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

koodpzok
Human
Human
Posts: 23
Joined: 21 Jul 2009, 13:27
Noob?: No

Re: LWP::UserAgent issue

#3 Post by koodpzok »

thanks bro!
Hi everyone dont scold me plz

User avatar
fadreus
The Kore Devil
The Kore Devil
Posts: 724
Joined: 17 Nov 2017, 23:32
Noob?: No
Location: Genting Highland, Malaysia
Contact:

Re: LWP::UserAgent issue

#4 Post by fadreus »

Message you've missed from IRC:
ya4ept wrote:You need perl 5.12
allisonrag wrote:Using start.exe need 5.12.32 bits and include perl path in plugin file as a lib

iRO Supporter.
Read before you ask is the wisest thing human can do.
Unless you're a cat.
Image

Post Reply