Possible solution for gepard 3.0. They work with me to test.

Wrote new code? Fixed a bug? Want to discuss technical stuff? Feel free to post it here.

Moderator: Moderators

Message
Author
douglegend_
Noob
Noob
Posts: 1
Joined: 31 Jan 2022, 10:21
Noob?: No

Possible solution for gepard 3.0. They work with me to test.

#1 Post by douglegend_ »

Hi Guys!
All good? hope so!

Well, researching here and there, I saw that to run kore on servers that have gepard, one of the solutions would be to have a bypass bypass for the injection of the .dll NetRedirect to work in the VM.

What I got was an open source of a possible gepard bypass.
What I couldn't do was compile the code, I've tried in vst 2019 and vst 2022 but the errors are the same, I believe the project library is for a 32bit operating system and in my case I use 64bit.

I would like to share it with you and see if anyone can analyze the code and possibly update the library to x64 as well and at least see if it would be functional.

hugs and hope we can help each other.

https://github.com/Hypercall/Gepard