Cant make my bot dont attack specific monster

All resolved question will be found here. It is recommended that you browse / search through this section first and see if your question has been answered before

Moderators: Moderators, Documentation Writers

Locked
Message
Author
renatooliveirax
Noob
Noob
Posts: 5
Joined: 02 Sep 2017, 17:24
Noob?: Yes

Cant make my bot dont attack specific monster

#1 Post by renatooliveirax »

Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.

pizzatopping
Human
Human
Posts: 35
Joined: 30 Jul 2017, 02:34
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#2 Post by pizzatopping »

renatooliveirax wrote:Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.

When you made changes, was the client running? Did you reload the config?

renatooliveirax
Noob
Noob
Posts: 5
Joined: 02 Sep 2017, 17:24
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#3 Post by renatooliveirax »

pizzatopping wrote:
renatooliveirax wrote:Hey guys!

Im trying to make my bot to dont attack some specifi monster, but i just cant do this.

I already do what the Wiki says, but just dont work to me....

wiki says to config like:
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0

I configured the line of my mon_control like:

Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

but just dont work..

can someone help me plz? Ty very mutch.

When you made changes, was the client running? Did you reload the config?


I always close openkore before make some change.

Changes like consumibles, maps where up, etc works well.

hakore
Super Moderators
Super Moderators
Posts: 214
Joined: 16 May 2008, 08:28
Noob?: No
Contact:

Re: Cant make my bot dont attack specific monster

#4 Post by hakore »

Try to use -1 instead of 0 for the attack flag
Whatever...

renatooliveirax
Noob
Noob
Posts: 5
Joined: 02 Sep 2017, 17:24
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#5 Post by renatooliveirax »

hakore wrote:Try to use -1 instead of 0 for the attack flag
Doesnt Work =(

c4c1n6kr3m1
The Way Of Human
The Way Of Human
Posts: 151
Joined: 24 Mar 2012, 04:13
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#6 Post by c4c1n6kr3m1 »

wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0

renatooliveirax
Noob
Noob
Posts: 5
Joined: 02 Sep 2017, 17:24
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#7 Post by renatooliveirax »

c4c1n6kr3m1 wrote:wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0
What u mean? Its exacly the same for me.

Should i press enter bettwen each monster? thats the tip?

renatooliveirax
Noob
Noob
Posts: 5
Joined: 02 Sep 2017, 17:24
Noob?: Yes

Re: Cant make my bot dont attack specific monster

#8 Post by renatooliveirax »

c4c1n6kr3m1 wrote:wiki said this
Elder Willow 1 0 1 1
Eggyra 1 0 1
Bigfoot 0 0 0
Willow 0 0 0
Poporing 0 0 0


not this
Steel Chonchon 0 0 0 Creamy 0 0 0 Green Plant 0 0 0 Piere 0 0 0 Picky 0 0 0 0 0
Lol. Works.

ty Very Mutch


Doubt solved.

Locked