tankMode on Homunculus (and Mercenary?) | SVN

This place is for Closed bug reports only. NOT for asking help!

Moderators: Moderators, Developers

Message
Author
Technology
Super Moderators
Super Moderators
Posts: 801
Joined: 06 May 2008, 12:47
Noob?: No

Re: tankMode on Homunculus (and Mercenary?) | SVN

#11 Post by Technology »

These bugs are however not related to the tankMode feature.

They look a lot like these: http://forums.openkore.com/viewtopic.php?f=56&t=6899
It seems to me that they only happen on mRO and bRO (ST 21 & 22)

Are you getting any unknown (actors/packets/wrong coordinates on actors...) or other messages that could be important for us?


And can you confirm that tankMode is fixed?
One ST0 to rule them all? One PE viewer to find them!
One ST_kRO to bring them all and in the darkness bind them...

Mount Doom awaits us, fellowship of OpenKore!

midnytblu
Developers
Developers
Posts: 90
Joined: 14 Apr 2008, 09:37
Noob?: No
Location: prt_fild08 134 362

Re: tankMode on Homunculus (and Mercenary?) | SVN

#12 Post by midnytblu »

^yes, tankMode's working. (haven't tried the Mercenary one though)

these are the unknown packets i've reported: viewtopic.php?p=31147#p31147

Technology
Super Moderators
Super Moderators
Posts: 801
Joined: 06 May 2008, 12:47
Noob?: No

Re: tankMode on Homunculus (and Mercenary?) | SVN

#13 Post by Technology »

thanks midnytblu,
discussion of the other bug will reside here: http://forums.openkore.com/viewtopic.php?f=56&t=6899
One ST0 to rule them all? One PE viewer to find them!
One ST_kRO to bring them all and in the darkness bind them...

Mount Doom awaits us, fellowship of OpenKore!

Locked